System Requirements
  • 20 May 2020
  • 1 Minute to read
  • Dark
    Light
  • PDF

System Requirements

  • Dark
    Light
  • PDF

The latest version of the Liquit Workspace PowerShell module can be found at the following location: https://www.liquit.com/downloads/.
The PowerShell Module for Liquit Workspace installation has the following requirements:

Supported Platforms

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows 10
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

Supported PowerShell versions

  • Windows PowerShell 3.0
  • Windows PowerShell 4.0
  • Windows PowerShell 5.0
  • Windows PowerShell 5.1

Supported Liquit Workspace versions

  • Liquit Workspace 3.0

Was this article helpful?

What's Next